Tidyverse en Linux

Buenos días,

No estoy pudiendo instalar tidyverse en una máquina con Linux.

¿Alguien tiene idea como instalar el paquete en esta situación?

Desde ya muchas gracias, saludos.

Necesitamos más información para poder ayudarte, cual es el mensaje de error que recibes?

Buenas,

install.packages(tidyverse)

Error in install.packages : objeto ‘tidyverse’ no encontrado

Desde ya muchas gracias.

Disculpa la demora en contestar (aparentemente no he activado las notificaciones por correo aquí).
Simplemente tienes que poner el nombre del paquete entre comillas, de lo contrario R intenta leer el contenido un objecto en la memoria llamado tidyverse, el cual no existe.

install.packages("tidyverse")
1 me gusta

Muchas, gracias. Funcionó.